bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur als 2. Server

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur als 2. Server
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Sat, 25 Jan 2014 16:13:26 +0100
Hallo Karsten,

da Du nichts anderes geschrieben hast, gehe ich davon aus, dass Du in
dem "weiteren Computerraum" dasselbe Image verwendest, dass Du auch dort
verwendest, wo es "ganz gut funktioniert".

In diesem Fall hätte ich wie Heiner den Verdacht, dass mit dem Netzwerk
etwas nicht stimmt.

Kann es sein, dass die Kupferverbindung, über die "eine Gigabit Leitung"
läuft, nicht die Spezifikation erfüllt? In diesem Fall würde ich
versuchsweise die Geschwindigkeit auf 100 MBit/s heruntersetzen.
Wenn es mit 100 MBit besser läuft, dann war es das.
Wenn Du "messen" willst, hilft netio.
http://www.ars.de/ars/ars.nsf/docs/netio

Eine andere Möglichkeit wäre, dass jemand eine Schleife auf dem Switch
gesteckt hat, der den "weiteren Computerraum" versorgt. Dies würdest du
an wüstem Geflacker aller LEDs erkennen, ohne dass Nutzlast auf dem
Netzwerk wäre. Ggf. jeden Port einmal abziehen, bis Du die beiden
gefunden hast, bei denen das Geflacker aufhört.

Zwei Rembo-Server in einem Netzwerksegment würde ich für keine gute Idee
halten.
Wie willst Du da organisieren, dass der PXE-Boot immer vom richtigen
Server erfolgt?

Gruß Jürgen


Am 25.01.2014 15:52, schrieb Heiner Köster:
> Am 25.01.2014 15:31, schrieb info@xxxxxxxxxxxxx:
>> Hallo Forum,
>>
>> folgendes Szenario:
>> Windows 2008R2 Server mit Rembo und mySHN Windows Clients.
>> Das funktioniert soweit ganz gut.
>> Nun haben wir einen weiteren Computerraum, der nur mit einer Gigabit
Leitung an dem Server angeschlossen ist!
>> Darin stehen 20 WinXP Clients, auch mit Rembo gestartet. Das dauert
ewig! Da geht kein Kollege hinein!
>>
>> Ich möchte nun einen Arktur Server in diesen Raum stellen. Die Winxp
Clients sollen sich an Arktur anmelden!
>> Das sollte dann schneller gehen!
>> Dazu ein paar Fragen:
>> 1. Können die Clients weiter das WinXP Rembo Image nutzen?
>> kann ich das auf den Arktur Server bekommen, also 2 Rembo Server!
>> 2. Kann ich die Netzwerkfreigaben auf dem Windows Server über Arktur
nutzen?
>> 3. An die Home Verzeichnisse der Schüler komme ich wohl nicht, oder?
>
> Hallo Karsten,
>
> Du synchronisierst einen XP-Client über den alten Windows-Server noch
> einmal so, wie er sein soll. Wenn Rembo dann auf dem neuen Arktur
> eingerichtet ist, bildet dieser XP-PC den Musterrechner, von dem aus Du
> das erste Image hochlädst. Danach können alle anderen XP-Kisten im neuen
> Raum darauf zugreifen.
>
> Trotzdem die Frage: warum dauert es mit einer Gigabit-Leitung zu lange?
> Viele Schulen dürften noch 100 MBit-Switche haben und damit einigermaßen
> leben. Vielleicht gibt es einen anderen Grund für die Langsamkeit?
>
> Viele Grüße
>
> Heiner
>
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 25.01.2014