bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Broacom-NIC

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Broacom-NIC
From: Wolfgang Geisendörfer <wuegeisend@xxxxxxx>
Date: Thu, 06 Feb 2014 14:34:10 +0100
Hallo Ratgeber ..
die nächste Frage steht vor der Tür ..
unser IBM-Server (workstation S10) hat eine on-Board-NIC von Broadcom

es liefert
-------
Arktur:~ # lspci | grep Ether
0d:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5755 Gigabit Ethernet PCI Express (rev 02) 0f:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5754 Gigabit Ethernet PCI Express (rev 02)
----------
Also sind das 2 NIC und nicht eine .. obwohl nur ein Stecker auf dem Boad ist .. leider will Arktur das von Sysadm vorgeschlagene tg3-Modul nicht laden ..warum auch immer

ein
-----------
Arktur:~ # modinfo /lib/modules/3.2.5-ODSbig/kernel/drivers/net/ethernet/broadcom/tg3.ko
----------
liefert jede Menge Informationen und die Webseite von Broadcom
https://www.broadcom.com/support/ethernet_nic/faq_drivers.php
teilt auch mit dass dieser  Treiber für NetExtreme zuständig ist ..

ein anschließendes
---------------
Arktur:~ # modprobe -r tg3
Arktur:~ # modprobe broadcom
Arktur:~ # modprobe tg3
-----------------
läuft ohne Kommentare durch .
wie kann ich jetzt weiter machen und
1. feststellen ob die Module wirklich geladen sind
2. wie kann ich jetzt über Sysadm diese NICs (sind es wirklich 2?? es ist nur ein Stecker auf dem Board)
nutzen
3. wie kann ich die Module dauerhaft laden

mit besten Grüßen

Wolfgang Geisendörfer

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 06.02.2014