bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Keine YouTube-Videos

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Keine YouTube-Videos
From: Heiner Köster <listenfach@xxxxxxxxxxxxxxxxxxxxx>
Date: Thu, 20 Feb 2014 21:15:40 +0100
Am 20.02.2014 20:34, schrieb Tim Schäfer:
> Hallo zusammen,
> es klingt nach einem bei uns gelösten Problem. Falls ich da zu wenig
> verstanden habe, nehmt mir nicht übel, dass ich trotzdem meine Lösung
> beschreibe:
> 
> Anfang des Jahres haben mir meine lieben Kollegen auch auf den Füßen
> gestanden, es würde kein Youtube-Video mehr funktionieren.
> Anwendungsfehler ausgeschlossen, musste ich mich doch mal darum kümmern
> und habe folgendes gemacht:
> Nach dieser Anleitung Squidguard-sperrt-Youtube...
> <http://www.arktur.de/phpmyfaq/content/23/238/de/squidguard-soll-youtube-nicht-sperren.html>
> habe ich noch die Seite googlevideo.com nach dem selben Muster
> eingetragen und prompt funktionierten die Videos wieder.

Hallo Tim,

"nehmt mir nicht übel": Du stellst Dein Licht ganz schön unter den
Scheffel. Deine Beschreibung löst das Problem. Chapeau!

Wird der Begriff "-googlevideo.com" im Bereich
"/var/lib/squidGuard/db/audio-video" nachgetragen, so wie oben
beschrieben, dann laufen die Videos wieder - bei uns in den drei Browser
IE, FF und Opera. Ich habs gerade ausprobiert.

Vielen Dank

Heiner
-- 
Hans-Würtz-Schule
Förderschule mit dem Schwerpunkt
Körperliche und Motorische Entwicklung
Kruppstraße 24a
38126 Braunschweig
Tel.: 0531/680 370
Fax: 0531/6 80 37 19
http://www.hans-wuertz-schule.de

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 20.02.2014