bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Problem nach Update

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Problem nach Update
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Sun, 23 Feb 2014 20:10:14 +0100
Hallo Sirko, hallo Thomas,

bevor Sirko gleich das letzte Backup einspielt und von vorn anfängt:

Eigentlich sind doch (fast?) alle benötigten Dateien auf dem Server
drauf, nur der Bootloader findet sie nicht, weil er beim Update nicht
richtig gebaut wurde.
An einer unpassenden initrd kann es ja nicht liegen - Arktur 5.x kommt
ganz entschieden ohne eine solche aus.

Wenn nur ein falscher Kernel auf der Festplatte sein sollte, müsste man
dies reparieren können, indem man

mit irgendeiner Linux-Live-CD bootet
(für einen "Linux-Neuling" empfehle ich Knoppix
http://ftp.gwdg.de/pub/linux/knoppix/KNOPPIX_V7.2.0CD-2013-06-16-DE.iso),

den richtigen Kernel an die richtige Stelle kopiert
(/ oder /boot) und

- eventuell reicht es ab hier -
abschließend mit der Arktur-CD bootet und

den Teil der Installation noch einmal ausführt, der das "System wieder
startfähig macht".

Welches der richtige Kernel wäre, da müsste allerdings jemand
einspringen, der es besser weiß als ich ...

Gruß Jürgen

Am 23.02.2014 19:06, schrieb tomlep:
> Hallo,
>
> ich hoffe, du hast noch eine brauchbare  Sicherung des alten Systems. Das
> Problem ist, dass der der Kernel der 5.1 Version zu alt ist, um das Update
> durchzuführen.
> Man muss vorher einen neueren Kernel installieren und dann updaten. Das
> Problem ist schon länger bekannt und hier schon diskutiert worden.
> Helmut sollte dringend einen Hinweis dazu auf
> http://arktur.shuttle.de/download.php  erstellen.
>
> Gruß
> Thomas
>
>> -----Ursprüngliche Nachricht-----
>> Von: schan-user-bounces@xxxxxxxxxxxxxxxxx [mailto:schan-user-
>> bounces@xxxxxxxxxxxxxxxxx] Im Auftrag von Sirko König
>> Gesendet: Sonntag, 23. Februar 2014 18:33
>> An: schan-user@xxxxxxxxxxxxxxxxx
>> Betreff: [Schan-user] Problem nach Update
>>
>> Hallo Community,
>>
>> ich habe ein größeres Problem nach dem Update von Arktur 5.1 auf 5.5 Nach
>> dem Reboot habe ich nur noch Fehlermeldungen (Datei nicht gefunden,
>> Filesystem Read-Only) und ein Login funktioniert auch nicht mehr.
>>
>> Was kann ich denn nun in diesem Fall noch tun? Dazu noch die Tatsache, das
>> ich ziemlicher Linux Neuling bin :-|
>>
>> VG
>> Sirko
>>
>> --
>> SIRKO KÖNIG
>> IT-Administrator
>> Berufsschule und berufsbildende Förderschule Eichenweg 4
>> 09648 Mittweida
>>
>> _______________________________________________
>> schan-user mailing list
>> schan-user@xxxxxxxxxxxxxxxxx
>> http://www.heise.de/bin/newsletter/listinfo/schan-user
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 23.02.2014