bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] popa3d Windows 7 Outlook Problem -gelöst!

To: 'Schulen ans Netz - Anwender' <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] popa3d Windows 7 Outlook Problem -gelöst!
From: "Wilczak, Miroslaw" <Miroslaw.Wilczak@xxxxxxxxxxxx>
Date: Thu, 20 Mar 2014 10:13:15 +0000
Hallo Helmut,

ich musste nur die Datei hosts.allow an mein Subnet anpassen und die folgende  
Umgebungsvariable einsetzten:

MAIL_SPOOL_PATH=/var/mail:/:/var/spool/mail

Dann klappte es mit dem Empfang von E-Mails.



Viele Grüße
Miroslaw Wilczak




Hallo, Mirek,

Du meintest am 18.03.14:

> Jetzt ist besser.
> Ich bekomme nur zwei Meldungen:
> "Arktur3 popa3d ..: connect from 192.168.2.213 (192.168.2.213)
> Und  ... "Didn't attempt authentication"

Das klingt so, als ob derjenige, der vom Windows-Client aus bei Arktur  
anfragt, dort keinen (passenden) Account hat.

Viele Gruesse!
Helmut

> -----Ursprüngliche Nachricht-----
> Von: Helmut Hullen [mailto:hhullen@xxxxxxxxxxxx]
> Gesendet: Dienstag, 18. März 2014 10:43
> An: schan-user@xxxxxxxxxxxxxxxxx
> Betreff: Re: [Schan-user] Angriffsversuch über proftpd
> 
> Hallo, Mirek,
> 
> Du meintest am 18.03.14:
> 
> > ich baue seit einigen Tagen neue E-Mail Funktionalität (aktiviere ich
> > E-Mailversand) unter V.5.1.01 auf.
> > Mit Outlook kann ich keine E-Mails sowohl versenden als auch
> > empfangen. In "warn" habe ich auch solche Meldung (pop3 Protokoll)
> > mit twist aber mit IP 192.168.2.213.
> 
> Das bedeutet, dass der Client 192.168.2.213 per FTP auf Arktur zugreifen
> wollte und von "/etc/hosts.allow" nicht als Client im LAN erkannt wurde.
> 
> Könntest Du bitte mal die entsprechenden Zeilen in "/etc/hosts.allow"
> zeigen?
> 
> > Der Arktur3 hat die IP 192.168.2.1.
> 
> Klingt nach einem ganz anderen Problem (von dem mir Peter Schal gestern
> auch berichtete ...).
> 
> Kern: Windows 7 geht sehr seltsam mit "ping" usw. um und versteckt diese
> "Firewall"-Regeln sehr sorgfältig.
> 
> Peter hatte "nur" Probleme mit "Outlook" unter Windows 7.
> 
> Was "im Prinzip" hilft: in "/etc/Schule/masq-ein" diese Client-IP-
> Adresse freischalten, per
> 
>         /etc/init.d/ipfilter restart
> 
> die Konfiguration aktualisieren.
> 
> Reicht anscheinend bei Windows XP. Kontrolle: vom Windows-Client aus
> 
>         ping heise.de
> 
> muss funktionieren.
> 
> Bei Windows 7 reicht das noch nicht; könnte sein, dass die Hinweise in
> 
>         http://technet.microsoft.com/de-de/library/cc771915.aspx
> 
> eingearbeitet werden müssen.
> 
> Viele Gruesse!
> Helmut
> 
> 
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 20.03.2014