bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur 5.5 IP-Masquerading funktioniert nicht

To: "'Schulen ans Netz - Anwender'" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur 5.5 IP-Masquerading funktioniert nicht
From: "Peter Schal" <pschal@xxxxxx>
Date: Sat, 22 Mar 2014 20:43:13 +0100
Hallo Helmut + Heiner

> -----Original Message-----
> From: schan-user-bounces@xxxxxxxxxxxxxxxxx [mailto:schan-user-
> bounces@xxxxxxxxxxxxxxxxx] On Behalf Of Helmut Hullen
> Sent: Friday, March 21, 2014 6:58 PM


> >> Bevor ich blind austausche: müssten beide for ... -Zeilen das gleiche
> >> Ergebnis liefern (Achtung Anfänger)?
> 
> > Helmut, was meinst Du?
> 
> Müsste ebenfalls die Verbindung nach draussen erwischen; "$WAN" wird in
> "/etc/init.d/ipfilter" gesetzt.

Wechsel auf >>>> for Iface in $WAN
brachte keine Veränderung

Auffallig beim /etc/init.d/ipfilter start
liefert er außer 

        192.168.0.1     
        ASL
        192.168.1.1
auch 
starte IP-Filter [...] No chain/target/match by that name

Ist das korrekt?
(kommt auch bei unveränderter masq-ein)

Wo kann ich noch drehen oder messen?
Wieder Ende mit Weisheit

Grüße

Peter


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 22.03.2014