bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] SSL-Luecke

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: [Schan-user] SSL-Luecke
From: "Helmut Hullen" <hhullen@xxxxxxxxxxxx>
Date: Wed, 9 Apr 2014 16:57:00 +0200
Hallo, alle miteinander,

wer befürchtet, dass sein Server von der SSL-Lücke betroffen ist:

  
<http://www.heise.de/newsticker/meldung/SSL-Gau-So-testen-Sie-Programme-und-Online-Dienste-2165995.html>

Kritisch sind die Installationen, bei denen "openssl" Version 1.0.1 bis  
1.0.1f installiert ist. Ältere und neuere "openssl-Versionen sind nicht  
betroffen.

Kontrolle (als root)

        openssl version

Wenn eine der betroffenen "openssl"-Versionen installiert ist:

  <http://arktur.shuttle.de/CD/stabil/Patches/openssl-1.0.1g-i486-1.txz>

ist die (erste) korrigierte Version; "wie ein Arktur-Update"  
nachzuinstallieren, dann

        /etc/init.d/apache restart

Kontrollen: im o.g. Artikel bei "heise.de" sind auch 2 Web-Adressen  
genannt, die (wenn Arktur von draussen per Browser erreichbar ist) nach  
dem Update zeigen sollten, dass alles (wieder) ok ist.

Viele Gruesse!
Helmut


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 09.04.2014