bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Lilo.conf

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Lilo.conf
From: Martin Hülsmann <huelsmann@xxxxxxxxxxxxx>
Date: Wed, 24 Sep 2014 22:25:42 +0200
Hallo Helmut,

ich spreche dich direkt an, weil du den Fall vermutlich kennst.

Beim von mir betreuten Arktur (hier in Sögel, nicht in Meppen) wird beim Starten ein offensichtlich nicht funktionierender Kernel per default ausgewählt, der Bootvorgang bricht mit Kernel-Panic ab. Wähle ich manuell den 3.3.7-ODS-Big aus, läuft der Server sauber.

Jetzt versuche ich, diesen in der

        /etc/lilo.conf

als default einzutragen (was allerdings auch schon der Fall war,

        alias =Schulserver

ist im entsprechenden Block aktiv. Nur: Diese Einstellung hat beim Neustart keinerlei Auswirkung, es wird per Default immer wieder der nicht funktionierende Kernel ausgewählt.

Selbst wenn ich alle Zeilen auskommentiere und nur den Block mit dem funktionierenden Kernel aktiv lasse, werden alle anderen im Lilo-Auswahlmenü angeboten und per default wird immer noch der nicht funktionierende Kernel gestartet.

Oder muss ich noch woanders suchen?

Viele Grüße,

Martin

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 24.09.2014