bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Win7-Anmeldung dauert lange - (vermutlich) gelöst

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Win7-Anmeldung dauert lange - (vermutlich) gelöst
From: Martin Hülsmann <huelsmann@xxxxxxxxxxxxx>
Date: Thu, 13 Nov 2014 18:36:23 +0100
Hallo Heiner und der Rest der Liste,

ich glaube, ich habe endlich des Rätsels Lösung herausbekommen. Es lag offensichtlich nicht am Netzwerktreiber, trotz Neuinstallation hat sich keine Verbesserung ergeben. Bei meinen Recherchen in den Tiefen des www bin ich auf DNS gestoßen, und zwar (nicht direkt für mein Problem brauchbar, aber die Hinweise waren wertvoll) auf:

http://www.administrator.de/wissen/probleme-mit-multihomed-dcs-vermeiden-113672.html

Daraufhin habe ich in den Netzwerkeinstellungen (IP nach IPv4 wird per DHCP vergeben) folgendes geändert:

IPv6 abgeschaltet
IPv4-DNS-Server händisch eingetragen
IPv4-Gateway händisch eingetragen

Ferner ist auf den betroffenen Rechnern noch Virtual Box installiert. Hier habe ich in den Netzwerkeinstellungen das gleiche gemacht, als DNS-Server und als Gateway habe ich hier die IP der virtuellen Netzwerkkarte (standardmäßig 192.168.56.1) eingetragen - das aber nur vorsichtshalber, ich weiß nicht genau, welche Auswirkungen hier die Standardeinstellungen haben könnten.

Es scheint jetzt ohne Verzögerungen zu funktionieren. Offensichtlich versucht der Client beim Starten erst einmal, sich in alle möglichen DNS-Server einzutragen, ein Gateway zu suchen usw. Und das dauert eben seine Zeit. Dieses habe ich durch die feste Eintragung jetzt unterbunden. Möglicherweise hängt das damit zusammen, dass unser Arktur auch noch über eine zweite IP-Adresse erreichbar ist.

Mit XP-Clients haben wir diesbezüglich keine Probleme gehabt, erst mit Win7 tauchten die Probleme auf.

Vielen Dank noch einmal und viele Grüße,

Martin

Am 08.10.2014 um 13:38 schrieb Martin Hülsmann:
Hallo Heiner,
Am 07.10.2014 um 20:32 schrieb Heiner Köster:

bei uns (mit Rembo zur Systemverteilung) verschwand dieses Phänomen,
nachdem ich weitere Images von den Clients machte und diese verteilte.

Vermutlich sind einzelne Bauteile, vorzugsweise Netzwerkchips trotz
gleichen Rechnertyps unterschiedlich, so dass ein Treiber dafür erst
geladen wird, bevor die Anmeldung möglich ist.

Dann vermute ich mal, dass ich (bei ausgeschalteter Wächterkarte) die
Rechner einmal neu starten sollte, vielleicht die Netzwerkkartentreiber
einmal neu installieren, dann müsste, wenn die Vermutung stimmt, das
Problem behoben sein.

Ich werde es baldmöglichst testen und dann berichten.

Viele Grüße,

Martin

Viele Grüße

Heiner

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 
  • Re: [Schan-user] Win7-Anmeldung dauert lange - (vermutlich) gelöst, Martin Hülsmann <=

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 13.11.2014