bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Kein Zugriff auf 192.168.0.1/nutzer

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Kein Zugriff auf 192.168.0.1/nutzer
From: "Helmut Hullen" <hhullen@xxxxxxxxxxxx>
Date: Thu, 12 Nov 2015 09:36:00 +0100
Hallo, Miroslaw,

Du meintest am 12.11.15:

> wenn Samba läuft also wenn ?pgrep -l samba? auf Arktur etwas
>  zeigt,


besser:

        pgrep -l mbd

müsste nmbd sowie smbd anzeigen, beide müssen laufen.

>  dann es könnte noch daran liegen, dass der PC in die
> neue Domäne nicht eingeführt wurde.

Wenn der Client "Domänenanmeldung" benutzen soll.

> Auf dem Arktur muss der PC Konto zuerst eingetragen werden.

und zwar auf dem Server im "sysadm"-Menu oder aber per "machklasse".

> War der alte PC in einer alten Arktur Domäne,
> dann muss man ihn zuerst in eine beliebige Gruppe aus der Domäne weg
> nehmen und dann nach dem Neustart des PCs wieder in die neue Domäne.
> Erst dann kann sich ein User, der auf Arktur eingetragen wurde,
> auf dem Arktur in der Domäne (WORKGROUP ? Standard Domäne auf Arktur)
> ohne Probleme anmelden.
> Dabei wird eine BAT Datei ausgeführt,
> die sich unter //Arktur\netlogon befinden sollte und den Namen tragen
> müsste, der eventuell in der Datei /etc/samba/smb.conf vereinbart
> wurde. Ist sie nicht da oder hat sie falsche Zugangsrechte für alle,
>  kann sie nicht ausgeführt werden.


Viele Gruesse!
Helmut


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.11.2015