bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Squirrelmail und Umlaute

To: Arktur Anwenderliste <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Squirrelmail und Umlaute
From: Andreas Garten <andgar@xxxxxx>
Date: Tue, 12 Apr 2016 19:29:06 +0200
Hallo,
ich habe heute wiedermal mit den Schülern die Arbeit mit E-Mails geübt.
Dabei ist mir wieder aufgefallen, dass Mails nicht ankommen, obwohl der
Schüler alles richtig gemacht hat. Alles im Mailsystem von Arktur 5.0.5,
es sind keine anderen Programme oder Systeme beteiligt.

Mails werden unter folgenden Bedingungen nicht korrekt übertragen:

Umlaute im Betreff -> der Betreff wird nach dem Senden sowohl beim
Absender (Ordner "Gesendet") als auch auf dem Zielrechner komplett leer
angezeigt

Dateinamen mit Umlauten als Anhang -> Der Anhang wird nicht übertragen,
erscheint auch nicht unter "Gesendet"

In beiden Fällen erhalten weder Absender noch Empfänger eine
Fehlermeldung oder einen Hinweis. Die Mail wird als korrekt versandt
behandelt.
Kann man das abstellen/beheben? Wenn ja: Wie?

Viele Grüße
Andreas Garten

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 
  • [Schan-user] Squirrelmail und Umlaute, Andreas Garten <=

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.04.2016