bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Re Youtube nicht zu erreichen - Version 5.5.05

To: "'Schulen ans Netz - Anwender'" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Re Youtube nicht zu erreichen - Version 5.5.05
From: "Miroslaw Wilczak" <wilczakm@xxxxxxxxxxxxxxxx>
Date: Mon, 27 Jun 2016 07:50:07 +0200
Hallo Jürgen,

> DNS-Namen sind nicht key-sensitive - wohl aber URLs nach dem /.

wenn es klein von groß nicht unterscheidet, 
dann warum gibt es mir zwei verschiedene IP Adressen zurück:
> > “ping Server10 -c1”
> > PING server10.hhrsq.de (80.156.86.78) 56(84) bytes of data.
 und ping server10 –c1
> > PING server10.hhrsq.de (62.157.140.133) 56(84) bytes of data

Aber, man müsste ein Unterschied zwischen server1 und server10 sehen.
> > Ich habe eine Abfrage mit  "nslookup server1.hhrsq.de 
> 217.0.43.33" gestartet 
> > und bekam zurück:
> >
> > "Server:         217.0.43.33
> > Address:        217.0.43.33#53
> >
> > Non-authoritative answer:
> > Name:   server1.hhrsq.de
> > Address: 62.157.140.133
> > Name:   server1.hhrsq.de
> > Address: 80.156.86.78"
> >
> > Aber die Antwort ist gleich, wenn ich den Namen Server10 benutze, 
> > 
> Anfang kommt:
> > nslookup Server10.hhrsq.de 217.0.43.33
> > “Server:         217.0.43.33
> > Address:        217.0.43.33#53
> >
> > Non-authoritative answer:
> > Name:   Server10.hhrsq.de
> > Address: 62.157.140.133
> > Name:   Server10.hhrsq.de
> > Address: 80.156.86.78” 


Viele Grüße
Mirek
> 
> Hallo Mirek,
> 
> DNS-Namen sind nicht key-sensitive - wohl aber URLs nach dem /.
> 
> Gruß Jürgen
> 
> Am 26.06.2016 um 13:07 schrieb Miroslaw Wilczak:
> > Hallo Jürgen,
> >
> > ich habe die Veränderungen von früheren Nachricht noch 
> nicht aktiviert.
> > Ich hatte in der Datei /etc/named/named.ip0
> > nur den Eintrag unten gefunden, was mit dem Server1 etwas 
> zu tun hätte:
> >
> > „10              IN PTR  Server10.hhrsq.de.“
> >
> > Ein „ping Server10 –c1“ hat folgende Meldung hergebracht:
> >
> > “PING server10.hhrsq.de (80.156.86.78) 56(84) bytes of data.”
> >
> >
> > Oder etwas später und server10 mit kleinem s geschrieben:
> > (ping server10 -c1)
> >
> > “PING server10.hhrsq.de (62.157.140.133) 56(84) bytes of data.”
> >
> >
> > Ein ping zum server1 ergab:
> > ping server1 -c1
> >
> > “PING server1.hhrsq.de (62.157.140.133) 56(84) bytes of data.”
> >
> > Oder zum Server1:
> > ping Server1 -c1
> >
> > “PING server1.hhrsq.de (62.157.140.133) 56(84) bytes of data.”
> >
> > Mein Befehl ping wird in der Meldung nicht 1zu1 wiederholt, 
> > da meine Schreibweise mit kleinem s oder großem S im 
> Servernamen nur mit kleinem s
> > in einer Antwort übernommen wurde.
> > Die IPs der Server10 mit kleinem s und großem S am Anfang 
> geben verscheide
> > Antworten, 
> > wenn es um IP Adresse des Servers geht:
> > “ping Server10 -c1 und ping server10 –c1”
> > PING server10.hhrsq.de (80.156.86.78) 56(84) bytes of data.
> > PING server10.hhrsq.de (62.157.140.133) 56(84) bytes of data.
> >
> > Noch eine Wiederholung.
> > Ich habe eine Abfrage mit  "nslookup server1.hhrsq.de 
> 217.0.43.33" gestartet 
> > und bekam zurück:
> >
> > "Server:         217.0.43.33
> > Address:        217.0.43.33#53
> >
> > Non-authoritative answer:
> > Name:   server1.hhrsq.de
> > Address: 62.157.140.133
> > Name:   server1.hhrsq.de
> > Address: 80.156.86.78"
> >
> > Aber die Antwort ist gleich, wenn ich den Namen Server10 benutze, 
> > nur die IPs sind vertauscht, da zuerst die IP mit 62. am 
> Anfang kommt:
> > nslookup Server10.hhrsq.de 217.0.43.33
> > “Server:         217.0.43.33
> > Address:        217.0.43.33#53
> >
> > Non-authoritative answer:
> > Name:   Server10.hhrsq.de
> > Address: 62.157.140.133
> > Name:   Server10.hhrsq.de
> > Address: 80.156.86.78”
> >
> > Ich dachte, ein „Server1“ ist ein anderer Server als „Server10“… 
> > und auch alle Server mit kleinem „s“ sind ganz andere 
> Server. Es scheint ist das
> > nicht so.
> >
> > Ist das ein Fehler des DNS Systems im Allgemeinen oder 
> irgendeiner Einstellung
> > unter Arktur?
> >
> > Viele Grüße
> > Mirek
> >> Hallo Mirek, hallo Helmut,
> >>
> >> gerade habe ich die Einträge in forwarders und resolv.conf in 
> >> meiner in
> >> VMware nachgebauten Bremer Umgebung überprüft.
> >>
> >> forwarders { 8.8.8.8; };
> >> reicht!
> >>
> >> nameserver 127.0.0.1
> >> nameserver 8.8.8.8
> >> reicht!
> >>
> >> In linuxmuster sieht es genauso aus.
> >>
> >> Auf dem (Windows XP) Client ist den Internetoptionen 
> 192.168.0.1:3128
> >> als Proxy eingetragen, sonst wo geht Proxy-Einstellungen 
> des Systems
> >> übernehmen.
> >>
> >> WindowsUpdate geht.
> >> ClamWin Update geht.
> >> Youtube geht.
> >>
> >> @Helmut:
> >> Ist es (immer noch) sinnvoll, die lokale DNS-Datenbank in 
> >> /etc/named mit
> >> so vielen Einträgen vorzubelegen?
> >> Was kann oder sollte Mirek dort löschen?
> >> Solange dort nichts gefunden wird, das in die Irre führt 
> ist es ja OK,
> >> aber hier könnte genau das ein Problem sein, z. B. wenn 
> auf dem Client
> >> der Proxy unter seinem DNS-Namen gesucht wird.
> >>
> >> Gruß Jürgen
> >>
> >>
> >>
> >> Am 26.06.2016 um 10:49 schrieb Juergen Engeland:
> >>> Hallo Helmut,
> >>>
> >>> die 127.0.0.1 ist als forwarder auch falsch.
> >>> Wenn dieser Eintrag zum Tragen kommt, wurde die eigene 
> >> Datenbank bereits
> >>> abgefragt. Mit squid hat dies nichts zu tun, denn der ist 
> >> nur für Port
> >>> 80 und 443 zuständig, nicht für Port 53.
> >>> Für den Server selbst ist resolv.conf relevant. Dort kann 
> 127.0.0.1
> >>> stehen, wenn der Server auch interne Namen auflösen soll, 
> >> oder auch der
> >>> Server über den forwarder nach draußen finden soll. Ich würde dort
> >>> lieber ausschließlich die externen Server 8.8.8.8 und 
> >> 8.8.4.4 eintragen.
> >>> Ich schätze an den merkwürdigen Einträgen auf Mireks 
> Server ist die
> >>> Revisionskontrolle beteiligt, wenn sysadm aufgerufen wird. 
> >> Da musste ich
> >>> in Bremen auch immer wieder mal nacharbeiten.
> >>>
> >>> Gruß Jürgen
> >>>
> >>> Am 26.06.2016 um 02:58 schrieb Helmut Hullen:
> >>>> Hallo, Miroslaw,
> >>>>
> >>>> Du meintest am 25.06.16:
> >>>>
> >>>>> hier habe ich einen Modem.
> >>>>>>>         forward only;
> >>>>>>>         forwarders { 127.0.0.1; 127.0.0.1; 8.8.8.8; 
> 217.0.43.33;
> >>>>>>> 217.0.43.17; };         // es scheint zu reichen, einzig diese
> >>>>>>> Zeile anzupassen
> >>>>>> Besser:
> >>>>>>         {127.0.0.1; 127.0.0.1; Router-IP; 8.8.8.8; } ;
> >>>> Also auch keine Router-IP. Die 217-IP-Adressen sind 
> >> trotzdem unnütz.
> >>>> Viele Gruesse!
> >>>> Helmut
> >>>>
> >>>>
> >>>> _______________________________________________
> >>>> schan-user mailing list
> >>>> schan-user@xxxxxxxxxxxxxxxxx
> >>>> http://www.heise.de/ct/schan
> >>>>
> >>> _______________________________________________
> >>> schan-user mailing list
> >>> schan-user@xxxxxxxxxxxxxxxxx
> >>> http://www.heise.de/ct/schan
> >>>
> >>
> >> _______________________________________________
> >> schan-user mailing list
> >> schan-user@xxxxxxxxxxxxxxxxx
> >> http://www.heise.de/ct/schan
> >
> > _______________________________________________
> > schan-user mailing list
> > schan-user@xxxxxxxxxxxxxxxxx
> > http://www.heise.de/ct/schan
> >
> 
> 
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/ct/schan


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 29.06.2016