bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur läuft sehr langsam

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur läuft sehr langsam
From: Frank Becker <pckinderakademie@xxxxxxxxx>
Date: Fri, 14 Oct 2016 21:31:11 +0200
Hallo Mirek,
stimmt, sorry die letzten Tage waren zuviel für mich.

So ganz "nebenbei" musste ich die letzten Wochen auch noch meinen an Demenz
erkrankten 91jährigen Vater pflegen, da meine Mutter im Krsnkenhaus war.

Ich mache das dann in Ruhe in einer Woche, also ab  Montag dem 24.10.

Ich brauche erstmal ein paar Tage Entspannung.
Dir auch einen schönen Urlaub!

Viele Grüße
Frank

Am 14.10.2016 21:20 schrieb "Miroslaw Wilczak" <wilczakm@xxxxxxxxxxxxxxxx>:

> Hallo Frank,
>
> hatte ich Dir das nicht erzählt?
> fdisk ( n, w)
> ...
> Mirek
>
>
> >
> > Hallo Liste,
> > ich habe jetzt eine 2 TB Platte besorgt, aber da ist noch NTFS als
> > Dateiformat drauf. Die soll dann als neue Backup-Platte dienen.
> >
> > Die Platte habe ich über Arktur gemountet,
> > eingehängt mit 1% auf /mnt/usbsdc1
> >
> > Und da meckert er schon, das er Windows nicht verwenden kann.
> >
> > Also muss ich sie doch als ext3 formatieren
> > oder liege ich falsch?
> >
> > cd /proc
> > cat partitions
> >
> > weder so
> > mkfs.ext3/dev/sdc1
> > noch so
> > mkfs.ext3/mnt/usbsdc1
> > will er sie formatieren.
> >
> > Er findet das Dateisystem nicht.
> >
> > Und später muss sie ja dann als
> > /srv/backup zu erkennen sein.
> >
> > So ich fahre jetzt eine Woche in den Urlaub.
> > Und kümmere mich dann wieder weiter um mein "Sorgenkind Arktur".
> >
> > Viele Grüße
> > und sonnige Tage
> > Frank
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > Am 14. Oktober 2016 um 09:52 schrieb Frank Becker <
> > pckinderakademie@xxxxxxxxx>:
> >
> > > Guten Morgen Miroslaw, Jörg, Harry und alle Anderen,
> > > unser Arktur läuft erstmal wieder.
> > > Die Backup-Platte habe ich abgeklemmt.
> > > Die Temperatur zeigt jetzt stabil seit gestern Nachmittag 32°C.
> > > Das Klickgeräusch lag letztendlich doch in der Backupplatte.
> > > Aber um auf der sicheren Seite zu sein, werde ich heute
> > Nachmittag den
> > > Server ausschalten.
> > > Und dann in den Ferien erstmal die Systemplatte klonen.
> > > Danach kann Arktur wieder gestartet werden.
> > > Der Tipp mit dem Gerät war Klasse, das ist auch schon bestellt.
> > >
> > > Danke!
> > >
> > > Meine Erkenntnis seit Helmuts Tod ist, das ich mich noch
> > intensiver um
> > > unser "Baby" kümmern muss,
> > > die Dokumentation erklärt ja vieles.
> > > Und in euch habe ich/wir ja ganz tolle Kollegen, die uns
> > gerne mit ihrem
> > > Wissen unter die Arme greifen.
> > > Dafür an dieser Stelle ein großes DANKESCHÖN!
> > >
> > > Internette Grüße
> > > Frank
> > >
> > >
> > >
> > > Am 12. Oktober 2016 um 16:31 schrieb Miroslaw Wilczak <
> > > wilczakm@xxxxxxxxxxxxxxxx>:
> > >
> > >> Hallo Harry,
> > >>
> > >> hier mit dd zu arbeiten wäre mir zu lange...
> > >> Das externe Gerät klont sehr schnell.
> > >> Hat die Hardware des Servers auch eine Macke,
> > >> dann wird mit dd zu klonen auch nicht richtig.
> > >> Deshalb hatte ich über dd nichts gesagt.
> > >>
> > >> Viele Grüße
> > >> Mirek
> > >>
> > >>
> > >>
> > >> >
> > >> > Am Mittwoch, 12. Oktober 2016 schrieb Frank Becker:
> > >> > > Hallo Mirek,
> > >> > > danke für deine Nachricht.
> > >> > >
> > >> > > Also das Problem kommt gleich doppelt.
> > >> > > Zum einen die übervolle Backupplatte, zum anderen klickt die
> > >> > > Systemplatte mit den drei Partitionen mechanisch.
> > >> > > Nach 30 Minuten wird sie auch ziemlich heiß.
> > >> > > Bedeutet, ich muss die Daten auf eine andere
> > Festplatte bringen.
> > >> > >
> > >> > > Aber wie?
> > >> > > Mit der Clonezilla Live CD habe ich es versucht und dazu die
> > >> > > Systemplatte in einen anderen Rechner gehangen.
> > >> > > Da bricht er beim Schreibvorgang gleich am Anfang ab.
> > >> > >
> > >> > > Im eigenen Rechner zu clonen geht ja wohl  nicht, da die
> > >> > Systemplatte
> > >> > > ausgehangen werden muss.
> > >> > >
> > >> > > Mit Acronis True Image 17 hat er zwar vorhin
> > gearbeitet, aber beim
> > >> > > starten der neuen Systemplatte kamen nur Zahlen beim starten.
> > >> > > Inzwischen habe ich den Monitor gewechselt und das alte System
> > >> > > nochmal gestartet.
> > >> > > Jetzt läuft erstmal alles wieder, aber wie lange?
> > >> > >
> > >> > > Ich würde da gerne schnell aktiv werden.
> > >> > >
> > >> > > Helmut sagte immer, clonen geht bei Linux nicht.
> > >> > > Gibt es doch eine Möglichkeit?
> > >> > Kein Kommentar
> > >> >
> > >> >
> > >> > Du hast eine größere Platte, wenn ja, clone mit dd. dd gibt
> > >> > es, seit dem
> > >> > es unix/linux gibt. Wozu ein externes clone tool/gerät?
> > >> >
> > >> > Irgendein Linux Rechner mit gleichem Controler
> > wahrscheinlich SATA3.
> > >> > Alte und neue Platte zusätzlich einbauen. Alte Platte
> > rücklings auf
> > >> > Gehäuseboden legen, zwecks kühlung.
> > >> >
> > >> > Rechner starten.
> > >> > Platten identifizieren, z.B.
> > >> > fdisk -l
> > >> >
> > >> > sda ist die aktuelle Systemplatte
> > >> >
> > >> > die beiden anderen:
> > >> > eine hat eine Partitionstabelle, die neue hat keine
> > >> >
> > >> > # echo $((8*1024*1024))
> > >> > 8388608
> > >> >
> > >> > Die Angabe bs (block size) ist in bytes. Kopieren mit
> > 8MB Blöcken.
> > >> >
> > >> > # dd bs=8388608 if=/dev/sdd of=/dev/sde
> > >> >
> > >> >
> > >> > Kaffee trinken, warten, warten, wenn der prompt wieder da
> > >> > ist, Rechner
> > >> > herunterfahren. Neue Platte in Arktur einbauen, starten.
> > >> >
> > >> > In der Theorie ist das so einfach. Aber ich glaube Du hast
> > >> > drei Platten
> > >> > im Rechner sd[abc]
> > >> >
> > >> > Arktur:~ # df
> > >> > Dateisystem          1K-Bl▒cke   Benutzt Verf▒gbar Ben%
> > Eingeh▒ngt auf
> > >> > /dev/root             10321208   5647684   4149236  58% /
> > >> > /dev/sda3             10321208   3997488   5799432  41% /var
> > >> > /dev/sdb1            1921270548 564379928 1356890620  30% /home
> > >> > shm                    1017696         0   1017696   0% /dev/shm
> > >> > /dev/sdc1            961432072 953480880   7951192 100%
> > /srv/backup
> > >> >
> > >> > Die Ausgabe von fdisk -l wäre besser.
> > >> > Und welche ist denn nun laut sda oder sdb?
> > >> >
> > >> > Außerdem fällt mir da noch ein, das es auf alten Arktur CDs einen
> > >> > Menüpunkt gab um Platten/Parttitionen zu kopieren. Hab
> > ich aber nie
> > >> > benutzt.
> > >> >
> > >> >
> > >> > > Viele Grüße
> > >> > >
> > >> > > Frank
> > >> > >
> > >> > > Bin momentan etwas ratlos.
> > >> > >
> > >> > > Die Systemplatte läuft "noch",
> > >> >
> > >> > --
> > >> >
> > >> > Gruss
> > >> >       Harry Jede
> > >> > _______________________________________________
> > >> > schan-user mailing list
> > >> > schan-user@xxxxxxxxxxxxxxxxx
> > >> > http://www.heise.de/ct/schan
> > >>
> > >>
> > >> _______________________________________________
> > >> schan-user mailing list
> > >> schan-user@xxxxxxxxxxxxxxxxx
> > >> http://www.heise.de/ct/schan
> > >>
> > >
> > >
> > _______________________________________________
> > schan-user mailing list
> > schan-user@xxxxxxxxxxxxxxxxx
> > http://www.heise.de/ct/schan
>
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/ct/schan
_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 14.10.2016