bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Internetverbindung geht nicht mehr

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Internetverbindung geht nicht mehr
From: Frank Becker <pckinderakademie@xxxxxxxxx>
Date: Fri, 28 Oct 2016 15:37:56 +0200
Schon mal Danke!

Am 28.10.2016 15:36 schrieb "juergen.engeland@xxxxxxxxxxx" <
juergen.engeland@xxxxxxxxxxx>:

> ganz kurz von unterwegs: nein.
>
>
> ------------------------------------------------------------------------
> Gesendet mit der Telekom Mail App
> <http://www.t-online.de/service/redir/email_app_
> android_sendmail_footer.htm>
>
>
>
> --- Original-Nachricht ---
> Von: Frank Becker
> Betreff: Re: [Schan-user] Internetverbindung geht nicht mehr
> Datum: 28.10.2016, 15:17 Uhr
> An: Schulen ans Netz - Anwender
>
>
>
>
>
> Hallo Jürgen,
> könnte denn vielleicht ein Update von der Arktur CD helfen wieder online zu
> kommen?
>
> Viele Grüße
> Frank
>
>
> Am 28. Oktober 2016 um 12:32 schrieb Frank Becker <
> pckinderakademie@xxxxxxxxx> <http://gmail.com>> ;:
>
> > Hallo Jürgen,
> >
> > Am 28. Oktober 2016 um 11:45 schrieb Juergen Engeland <
> > juergen.engeland@xxxxxxxxxxx> <http://t-online.de>> ;:
> >
> >> Hallo Frank,
> >>
> >> versuchen wir das Problem weiter einzukreisen.
> >>
> > Danke für deine Hilfe!
> >
> >>
> >> Entstanden ist es, nachdem Du die externe Netzwerkkarte ausgetauscht
> hast?
> >>
> > Nein, ausgetauscht habe ich die Karte erst, weil es zum einen keinen
> > Internetzugang gibt und zum anderen eth1 über die Befehle mii-tool und
> > ifconfig -a nicht angezeigt wurde.
> >
> >> Du hast versucht, die neue Karte einzurichten, ohne vorher die alte zu
> >> entfernen?
> >>
> > Nein, die alte Karte hatte ich entfernt, bevor ich die neue Karte über
> > Ethernetkarten eingerichtet hatte, Suchte alleri´dings vergeblich den
> > Router als Auswahlmöglichkeit.
> >
> > Du hast sie nicht bei Internetverbindungen eingerichtet
> >
> >
> > Erst durch deinen Hinweis, habe ich diese dann über Internetverbindungen
> > eingerichtet.
> >
> >> und dort auch nicht die alte entfernt ?
> >>
> > Die alte Karte habe ich erst entfernt und dann die neue Karte per DHCP
> > konfiguriert bzw. macht das Arktur ja dann alleine.
> >
> > Du hast nicht nach jeder Änderung der Netzwerkkonfiguration mit sysadm
> >> gebootet?
> >>
> > Wie meinst du das?
> >
> > Nachdem alles eingerichtet war. habe ich vorsichtshalber den Server
> > nochmal neu gebootet und mich dann mit root angemeldet.
> >
> >
> >
> >> Erstes Ziel: "ping" auf die FritzBox muss gehen.
> >>
> > Tja und da hakt es.
> > Ping auf 192.168.178.1 <http://192.168.178.1> (Fritzbox) klappt nicht.
> > Network ist unrechable
> >
> >
> >> Zweites Ziel: DNS muss stabil funktionieren.
> >>
> >> Weitere Details und Fragen weiter unten.
> >>
> >> Gruß Jürgen
> >>
> >>
> >>
> >> Am 28.10.2016 um 10:42 schrieb Frank Becker:
> >> > Hallo Jürgen,
> >> > danke für die schnelle Antwort.
> >> > Ich habe das eben sogleich ausprobiert,
> >> > allerdings klappt es trotzdem noch nicht.
> >> >
> >> > Zwei externe Netzwerkkarten stecken drin.
> >> Mit "extern" meine ich den Anschluss, der den Server mit dem Router
> >> verbindet.
> >> Nicht, ob der Anschluss auf dem Mainboard oder einer Steckkarte ist.
> >>
> > Okay!
> >
> >> > Die Dritte, eine onboard-Karte scheint defekt zu sein, jedenfalls wird
> >> sie
> >> > nicht aufgeführt.
> >> Den Onboard-Anschluss kann man im BIOS deaktivieren.
> >> Ist vielleicht gemacht worden, weil die Steckkarten besser sind. M. E.
> >> übertrieben ... aber jetzt ggf. so lassen!
> >>
> > Okay!
> >
> >> >
> >> > DHCP ist in der Fritzbox zugelassen.
> >> Was sagt "ifconfig" auf Arktur?
> >>
> > Es wird nur angezeigt:
> > eth0
> > lo
> >
> >> Geht "ping" auf die interne IP der FritzBox?
> >>
> > Nein leider nicht.
> >
> > Was steht in /etc/resolv.conf <http://resolv.conf>
> >>
> > Domain lew-tolstoi-schule.b.shuttle.de
> <http://lew-tolstoi-schule.b.shuttle.de>
> > namesserver: 127.0.0.1 <http://127.0.0.1>
> > namesserver 192.168.178.1 <http://192.168.178.1>
> > namesserver: 8.8.8.8 <http://8.8.8.8>
> >
> >> Was steht in /etc/named.conf <http://named.conf> (oder benutzt Du
> dnsmasq?)?
> >>
> >
> > In etc/named.conf <http://named.conf> steht ganz viel.
> > Ich hänge drei jpg Bilder ran, weil ich nicht weiß, wie ich den Text
> > kopieren kann.
> >
> >
> > Das weiß ich nicht, da stößt du bei mir leider an die Grenzen, was ich
> > benutze.
> >
> > Viele Grüße
> > Frank
> >
> >
> >
> >> > Am 28.10.2016 09:57 schrieb "Juergen Engeland" <
> >> juergen.engeland@xxxxxxxxxxx <http://t-online.de>
> >> >> :
> >> >>
> >> >> Hallo Frank,
> >> >>
> >> >> 192.168.1.1 <http://192.168.1.1> kommt mir für die externe
> Netzwerkkarte merkwürdig vor. Ist
> >> >> das nicht die interne Adresse der FritzBox?
> >> >> Wenn das die externe Karte ist, darf sie mit sysadm nicht unter
> >> >> Netzwerkverbindungen eingerichtet werden!
> >> >>
> >> >> Dort bitte ggf. rauswerfen, aktivieren und booten, damit es sicher
> >> keine
> >> >> Spuren im System mehr gibt.
> >> >> Dann unter Internetverbindung als Router mit DHCP einrichten. So
> >> bekommt
> >> >> die externe Karte eine IP 192.168.1.x und vor allem den Nameserver
> von
> >> >> der FritzBox.
> >> >>
> >> >> Als Forwarders in /etc/named.conf <http://named.conf> würde ich in
> übrigens 8.8.8.8 <http://8.8.8.8> und
> >> >> 8.8.4.4 <http://8.8.4.4> von Google eintragen. Da steht bei Arktur
> historisch bedingt u.
> >> >> U. Mist drin ...
> >> > Okay. da steht Forward only:
> >> > forwarders {127.0.0.1 <http://127.0.0.1> ; 127.0.0.1
> <http://127.0.0.1> ; 192.168.178.1 <http://192.168.178.1> ; 8.8.8.8
> <http://8.8.8.8> ; };
> >> >
> >> > Arkrurversion ist 5.3.2
> >> >
> >> > Viele Grüße
> >> > Frank
> >> >> Gruß Jürgen
> >> >>
> >> >>
> >> >>
> >> >> Am 28.10.2016 um 09:44 schrieb Frank Becker:
> >> >>> Guten Morgen,
> >> >>> ich bekomme keine Internetverbindung mit Arktur hin.
> >> >>> Rembo läuft.
> >> >>>
> >> >>> Die Internetverbindung per WLAN klappt.
> >> >>> Auch der Anschluss direkt über den LAN Zugang der Fritzbox 7330
> >> >>> funktioniert.
> >> >>> Die Fritzbox ist über den Browser sonst über 192.168.178.1
> <http://192.168.178.1> erreichbar.
> >> >>> Klappt jetzt aber natürlich nicht.
> >> >>>
> >> >>> Die Netzwerkkarte für eth1 war offensichtlich defekt, jedenfalls
> habe
> >> > ich
> >> >>> diese gerade ausgetauscht.
> >> >>>
> >> >>> Beim Einrichten über das sysadm Menü habe ich die Standardwerte
> >> > übernommen.
> >> >>> Konfigurieration:
> >> >>>
> >> >>> IP-Adress: 192.168.1.1 <http://192.168.1.1> arktur2
> >> >>> Netz-Maske: 255.255.255.0 <http://255.255.255.0>
> >> >>> Netz-Nummer: 192.168.1.0 <http://192.168.1.0>
> >> >>> Broadcast: 192.168.1.255 <http://192.168.1.255>
> >> >>>
> >> >>> 192.168.0.1 <http://192.168.0.1> 8139too-Karte
> >> >>> 192.168.1.1 <http://192.168.1.1> 3C59 x-Karte
> >> >>>
> >> >>>
> >> >>> mii-tool zeigt mir jetzt an
> >> >>> eth0 negotiadet 100baseTX-FD, link okay
> >> >>> eth1 negotiadet 100baseTX-FD, link okay
> >> >>>
> >> >>> ping 192.168.0.1 <http://192.168.0.1> klappt
> >> >>> ping 192.168.178.1 <http://192.168.178.1> klappt nicht
> >> >>>
> >> >>>
> >> >>> ifconfig -a zeigt:
> >> >>>
> >> >>> eth0
> >> >>> eth1
> >> >>> lo
> >> >>>
> >> >>>
> >> >>> Keine Verbindung zu t-online
> >> >>>
> >> >>>
> >> >>> Hat jemand von euch einen Hinweis/tipp für mich wo ich "schrauben"
> >> muss?
> >> >>>
> >> >>> Schon mal vielen Dank.
> >> >>>
> >> >>> Viele Grüße
> >> >>> Frank
> >> >>> _______________________________________________
> >> >>> schan-user mailing list
> >> >>> schan-user@xxxxxxxxxxxxxxxxx <http://listserv.heise.de>
> >> >>> http://www.heise.de/ct/schan <http://www.heise.de/ct/schan>
> >> >>>
> >> >>
> >> >> _______________________________________________
> >> >> schan-user mailing list
> >> >> schan-user@xxxxxxxxxxxxxxxxx <http://listserv.heise.de>
> >> >> http://www.heise.de/ct/schan <http://www.heise.de/ct/schan>
> >> > _______________________________________________
> >> > schan-user mailing list
> >> > schan-user@xxxxxxxxxxxxxxxxx <http://listserv.heise.de>
> >> > http://www.heise.de/ct/schan <http://www.heise.de/ct/schan>
> >> >
> >>
> >>
> >> _______________________________________________
> >> schan-user mailing list
> >> schan-user@xxxxxxxxxxxxxxxxx <http://listserv.heise.de>
> >> http://www.heise.de/ct/schan <http://www.heise.de/ct/schan>
> >>
> >
> >
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx <http://listserv.heise.de>
> http://www.heise.de/ct/schan <http://www.heise.de/ct/schan>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/ct/schan
>
_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 28.10.2016