bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Internetverbindung geht nicht mehr

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Internetverbindung geht nicht mehr
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Fri, 28 Oct 2016 21:19:38 +0200
Hallo Frank,

die Kämpfe mit der Internetverbindung bei Arktur habe ich einige Jahre
hinter mir. "Mein" Arktur (zuletzt 5.3.05) mit XP-Clients ist imFrühjahr
gegen ucs@school und Windows 8 ausgetauscht worden und ich bin damit
raus. In der eigenen Schule in Hamburg setzen wir auf linuxmuster.

Die Netzwerkkonfiguration mit sysadm hat ihre Tücken. Man muss wirklich
nach jeder Änderung booten. Also nach dem Austragen einer Verbindung
einmal und nach dem Eintragen wieder.
Die externe Verbindung wird auch dann bei Internetverbindungen
eingetragen, wenn ein Router davor ist, der die eigentliche Einwahl
besorgt - nicht nur, wenn sie wie früher direkt auf das (DSL-)Modem oder
die ISDN-Karte geht. Die zugehörige Karte darf keinesfalls bei
Netzwerkverbindungen eingetragen sein.

In Bremen habe ich sehr viel an der Internetverbindung und dem DNS von
Hand machen müssen, bis endlich eine stabile Lösung gefunden war, weil
Arktur dort nur eine Netzwerkkarte hatte, intern das Subnetz
10.101.246.0/24 verwendet werden musste und der (transparente)
Jugendschutz-Proxy extern betrieben wurde/wird. Dabei habe ich einiges
lernen müssen.

Gruß Jürgen

 

Am 28.10.2016 um 16:32 schrieb Frank Becker:
> Hallo Jürgen, Hallo Andreas,
> vielen Dank für eure heutige Unterstützung.
>
> Jubel, Jubel, Jubel !!!!
>
> wir sind wieder online.
>
> Mir wurde schon etwas komisch.
Kann ich nachvollziehen.
>
> Woran es nun lag mag ich nicht beurteilen.
Ich ahne es ungefähr ...
>
> Ich habe vorhin dann den alten Systemzustand vom letzten Berliner Schultag
> vor 14 Tagen wieder hergestellt.
Holzhammermethode, aber wenn's hilft ... Hätte ich in Deiner Lage
vielleicht auch gemacht.
Ein Backup von heute hättest Du ja auch, falls es eine schlechte Idee
gewesen wäre ;-)
>
> Die vermutlich defekte ausgetauschte Netzwerkkarte von heute Morgen, war
> Baugleich (com3 905 Family....)
Weshalb das Backup läuft. Bei den Internetverbindungen war dort bereits
das richtige Modul 3c90x eingetragen und bei Netzwerkverbindungen nur
8139too.
Die 3c590 lief so weit ich mich erinnere in Linux nicht vernünftig -
oder hast Du in der ersten email nur vertippt?
http://www.phy.duke.edu/~rgb/brahma/Resources/beowulf/linux/drivers/vortex.html
>
> Es reicht leider nur zur Systembetreuung, meine administrativen Fähigkeiten
> sind zu dünn.
Mach Deine Selbsteinschätzung nicht von dieser Stolperfalle abhängig.
Ich weiß es doch auch nur, weil ich darauf reingefallen bin ;-)
>
> Also habt nochmals Dank!
>
> Internette Grüße
> Frank aus Berlin
>
>
>
> Am 28. Oktober 2016 um 15:51 schrieb Frank Becker <
> pckinderakademie@xxxxxxxxx>:
>
>> Hallo Andreas,
>> vielen Dank für deinen Ansatz.
>> Ich habe mir für s Wochenende schon mal den Schlüssel besorgt.
>>
>> Na da werde ich mal loslegen.
>>
>> Bis später, habe noch was anderes abzuarbeiten.
>> Melde mich wieder.
>>
>> Viele Grüße
>> Frank
>>
>> Am 28.10.2016 15:44 schrieb "Andreas Garten" <andgar@xxxxxx>:
>>
>>> Hallo Frank,
>>> ich würde nicht gleich das Kind mit dem Bade ausschütten und das Update
>>> erstmal nicht drüberbügeln. Wer weiß, was dadurch an anderer Stelle
>>> geändert wird.
>>>
>>> Mein Ansatz wäre:
>>> - In der Fritzbox den DHCP-Server deaktivieren und die IP der Fritzbox
>>> manuell auf eine "Arktur-ungefährliche" IP einstellen, beispielsweise
>>> 192.168.16.1.
>>>
>>> - Die MAC-Adressen der Karten in Arktur notieren (stehen meist auf den
>>> Karten drauf).
>>>
>>> - Im Sysadm-Menü alle Netzwerkkarten und Internetanbindungen löschen,
>>> anschließend neu booten
>>>
>>> - Die Internetverbindung neu einrichten, als DNS und Gateway habe ich
>>> bei uns die IP der Fritzbox eingetragen. In wieweit die Google-DNS-IP
>>> hier besser ist kann ich nicht beurteilen. Die Karte in Arktur bekommt
>>> die 192.168.16.2.
>>>
>>> - Die Netzwerkverbindung einrichten, sollte sie vom Standard abweichen.
>>> Neu booten.
>>>
>>> Per ifconfig kannst Du ja prüfen, ob die Karten (MAC) den richtigen
>>> Anschlusskabeln zugeordnet sind. Ggf. umstecken.
>>> Die aktuelle Einstellung sollte mit "co ether" , aufgerufen in
>>> /etc/Systemverwaltung, ersichtlich werden.
>>>
>>> Viele Grüße
>>>  Andreas
>>>> =================================================
>>> Am 28.10.2016 um 15:17 schrieb Frank Becker:
>>>> Hallo Jürgen,
>>>> könnte denn vielleicht ein Update von der Arktur CD helfen wieder
>>> online zu
>>>> kommen?
>>>>
>>>> Viele Grüße
>>>> Frank
>>>>
>>> _______________________________________________
>>> schan-user mailing list
>>> schan-user@xxxxxxxxxxxxxxxxx
>>> http://www.heise.de/ct/schan
>>>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/ct/schan
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 28.10.2016