bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Switch/drops

To: 'Schulen ans Netz - Anwender' <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Switch/drops
From: "Wilczak, Miroslaw" <Miroslaw.Wilczak@xxxxxxxxxxxx>
Date: Mon, 21 Nov 2016 07:44:27 +0000
Hallo Andreas,

das Programm mii-tool funktioniert nicht immer.
Unter logoDIDACT Server (Ubuntu Linux) hatte er nur eine Fehlermeldung 
ausgegeben.
Aber mit ethtool konnte ich eine umfangreiche Antwort bekommen.

Viele Grüße
Mirek




Am 11.11.2016 um 00:51 schrieb Miroslaw Wilczak:
> In der erwähnten Schule ist das so:
>
> Arktur:~ # mii-tool
> SIOCGMIIREG on eth0 failed: Input/output error
> eth0: negotiated 100baseTx-FD flow-control, link ok
> eth1: negotiated 100baseTx-FD, link ok
> eth2: negotiated 100baseTx-FD flow-control, link ok
> eth3: negotiated 100baseTx-FD, link ok
>
>
> Ich gehe davon aus, dass den Fehler für die eth0 das Programm mii-tool 
> verursacht., da das Subnet ohne Probleme funktioniert .
>
> Viele Grüße
> Mirek
> PS. Hier auch arbeiten die NICs nur mit 100 MBit, obwohl alle NICs mit 1 GB 
> sind!
>
>>
>> Hallo Andreas,
>>
>> ich habe hier ein test Arktur mit zwei NIC on Board die 1 GB NIC 
>> sind.
>> Eine ist mit Router FritzBox auch mit zwei 1 GB Ports verbunden Der 
>> Switch ist D-Link DGS-1005D:
>> http://www.dlink.com/de/de/home-solutions/connect/switches/dgs
>> -1005d-5-port-10-100-1000-gigabit-desktop-switch
>> Der bis 2 GB vollduplex unterstützen sollte.
>> Mein PC Client hat aber nur NIC mit 100 MBit/s.
Danke Mirek und viele Grüße
Andreas

>> Dein Befehl liefert bei mir auch nur 100 Mbit/s
>>
>> ... # mii-tool
>> eth0: negotiated 100baseTx-FD flow-control, link ok
>> eth1: negotiated 100baseTx-FD flow-control, link ok
>>
>> In einer Schule habe ich Switches, die nur 1 GB Ports haben und die 
>> Client PCs auch nur 1 GBit NICs haben.
>> Hier liefert der Befehl folgendes:
>> Erst Morgen sage ich hier mehr, da der Server seit 0:00 Uhr offline 
>> ist..
>>
>> Viele Grüße
>> Mirek
>>
>>
>>
>>>
>>> Hallo,
>>>
>>> an Arktur sind bei uns 20 Rechner angeschlossen. Bei Aufruf von 
>>> ifconfig werden mit steigender Tendenz Drops auf eth0 angezeigt.
>>>
>>> Bei Aufruf von  mii-tool auf Arktur:
>>> eth0: negotiated 100baseTx-FD flow-control, link ok
>>> eth1: negotiated 100baseTx-FD flow-control, link ok obwohl es sich 
>>> um ein Gbit Netzwerk handelt.
>>>
>>> Kann das am Switch liegen?
>>>
>>> Viele Grüße
>>> Andreas
>>>
>>>
>>> _______________________________________________
>>> schan-user mailing list
>>> schan-user@xxxxxxxxxxxxxxxxx
>>> http://www.heise.de/ct/schan
>
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/ct/schan
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/ct/schan

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 21.11.2016